[GRASS-dev] [GRASS GIS] #2039: Startup Error

GRASS GIS trac at osgeo.org
Mon Sep 16 17:35:43 PDT 2013

#2039: Startup Error
 Reporter:  akdeakin          |       Owner:  grass-dev@…              
     Type:  defect            |      Status:  new                      
 Priority:  normal            |   Milestone:  6.4.4                    
Component:  Startup           |     Version:  6.4.3 RCs                
 Keywords:  wingrass, python  |    Platform:  MSWindows 7              
      Cpu:  x86-64            |  

Comment(by annakrat):

 Replying to [comment:17 annakrat]:
 > The discussion continued in another ticket (#1941). It seems that Martin
 solved the MAXREPEAT problem (do we need to test more?). It's not clear to
 me if the original problem in description is also solved?

 So there is another MAXREPEAT problem. When you run g.extension wrapper or
 in python console:

 grass.read_command('g.extension.py', flags='l')

 you get nothing because of the MAXREPEAT error. But at least you can still
 install extension through the the module dialog and command line.

Ticket URL: <http://trac.osgeo.org/grass/ticket/2039#comment:18>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list