[GRASS-dev] [GRASS GIS] #2439: g.gui.iclass crashes

GRASS GIS trac at osgeo.org
Fri Nov 28 00:44:20 PST 2014

#2439: g.gui.iclass crashes
 Reporter:  madi                                   |       Owner:  grass-dev@…              
     Type:  defect                                 |      Status:  new                      
 Priority:  blocker                                |   Milestone:  7.1.0                    
Component:  wxGUI                                  |     Version:  svn-trunk                
 Keywords:  g.gui.iclass, classification, imagery  |    Platform:  Linux                    
      Cpu:  x86-64                                 |  

Comment(by madi):

 Replying to [comment:14 annakrat]:
 > Replying to [comment:13 madi]:
 > > Replying to [comment:11 mmetz]:
 > > > Replying to [comment:10 annakrat]:
 > > > > See possible duplicate #2476.
 > > >
 > > > worksforme as of r63077. Please test.
 > >
 > > Thank you Markus. I'm still not able to run g.gui.iclass properly. I
 don't know if it's related, but when I try to display the map it says that
 I haven't specified the name of the maps. Let's see if I can attach a
 screen shot
 > That's related to something different (#2454), please update and try
 again, this should be solved.

 Thank you Anna, yes indeed now this works. The only strange behaviour that
 still remains for me is that digitizing polygons, the dotted line (as far
 as I remember it used to be blue) that serves as a guide has disappeared.
 So now while i digitize a polygon, when I confirm a segment it turns
 green, but when i go to the next segment there is no guiding line until i
 confirm it green.


Ticket URL: <https://trac.osgeo.org/grass/ticket/2439#comment:15>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list