[GRASS-dev] [GRASS GIS] #2755: Commandline switch "/S" is not working anymore

GRASS GIS trac at osgeo.org
Wed Jan 10 01:25:07 PST 2018

#2755: Commandline switch "/S" is not working anymore
  Reporter:  derseppel     |      Owner:  grass-dev@…
      Type:  defect        |     Status:  new
  Priority:  normal        |  Milestone:  7.0.6
 Component:  Installation  |    Version:  7.0.1
Resolution:                |   Keywords:  wingrass
       CPU:  Unspecified   |   Platform:  MSWindows 7

Comment (by aaronsmiley):

 Thanks for the reply - sorry I forgot to mention I’m using the latest
 stable - 7.2.2.  I’ve tried uninstalling and reinstalling once the
 redistributables are installed, and it still prompts (even though it works
 fine if I cancel the install at that point).  I’ve tried installing them
 first in the packaging process, (it looks like it’s 2013 and 2015 that are
 most important ones), and every form of suppression I know of.

 It sounds like fixing this isn’t easy, and/or the developers don’t see a
 one-size-fits-all solution.  I can’t suggest a solution as I don’t know
 how difficult it is to develop this software, but for the folks who need a
 silent option to streamline packaging for large organizations, it would be
 really nice to have a way to make it silent.

Ticket URL: <https://trac.osgeo.org/grass/ticket/2755#comment:21>
GRASS GIS <https://grass.osgeo.org>

More information about the grass-dev mailing list