[GRASS-dev] [GRASS GIS] #3670: Ubuntu 16.04 install wx python issue

GRASS GIS trac at osgeo.org
Mon Oct 1 15:36:44 PDT 2018

#3670: Ubuntu 16.04 install wx python issue
 Reporter:  khayley       |      Owner:  grass-dev@…
     Type:  defect        |     Status:  new
 Priority:  normal        |  Milestone:
Component:  Installation  |    Version:  7.4.1
 Keywords:                |        CPU:  Unspecified
 Platform:  Linux         |
 When I run through the directions here:

 Using the unstable ppa

 Then try to start grass in the terminal I get an error “wxGUI requires
 wxPython. No module named wx”

 Python-wxgtk3.0 is installed on the machine so not sure what the issue may

 If I try start grass with the -text command then I get an error “Unable to
 start Grass GIS”

 I tried installing the grass-daily build to see if I had better success,
 but no luck

Ticket URL: <https://trac.osgeo.org/grass/ticket/3670>
GRASS GIS <https://grass.osgeo.org>

More information about the grass-dev mailing list