No subject

markp at markp at
Fri Mar 26 16:12:13 EST 1993

> Lines: 23> > In <9303250328.AA09050@> markp at writes:
> >I have installed grass4.1beta on a sparc 2 and it seems fine. I have no
> >problems starting a monitor from either the sparc or from an
> >Xterminal.  However, when i rlogin from a decterm (5000/25 ultrix 4.2a,
> >with Motif) and try to start x0, say, the windo flashes up, i get the
> >message about it being started and then an error message about not
> >being able to select it. The rlogin is from the dec to the sparc.
> >Anyone got any suggestions?
> >(The locks/sparc/dec directory appears to be created ok)
> This is common. It is a timing problem. d.mon tries to select
> the monitor twice (if it fails the first time). Try running d.erase
> to see if the select actaully worked. Or use thius sequence
> 	d.mon -s start=x0   # start, but don't select
> 	d.mon select=x0
> -- 
> Michael Shapiro U.S. Army CERL
> Environmental Division       

Well, I tried this, the monitor window appeared to stay for a little longer
(probably a second before disappearing) but one could not then select it

More information about the grass-user mailing list