Tom Meixner tom at
Tue Apr 7 18:30:58 EDT 1998

I am using GRASS4.2 for a research project I am
working on in Colorado.  My colleagues tend to
use ERDAS alot and I need to convert some images
from ERDAS into GRASS format.  I have been trying
to use the command to do this but with
little success.  Most of the images I need to
convert have only 1 band so there is really
little conflict in the conversion.

Whenever I run I get an error stating
that the ERDAS file cannot be opened.  I have a
feeling I have the ERDAS file in the wrong place
or in the wrong format.  I have tried a number of
different ways to do this conversion all to know
avail.  Thanks for your help.


Tom Meixner

I have included below a transcript of the process
I have used:

Mapset <tomin Location

FLAG: Set the following flag?
    List the ERDAS header only?(y/n) [n] n

OPTION:   Erdas input file name
     key: input required: YES enter option >

You have chosen:
  input= sca042294.img Is this correct? (y/n) [y]

OPTION:   output prefix of the GRASS raster files
to be created.
     key: output required: YES enter option >

You have chosen:
  output= sca042294 Is this correct? (y/n) [y]

OPTION:   Erdas trailer input file name
     key: trailer required: NO enter option img

You have chosen:
  trailer=img Is this correct? (y/n) [y] n enter
option >

OPTION:   Selected bands to extract.
     key: bands required: NO multiple: YES enter
option >

OPTION:   Starting row.
     key: srow required: NO enter option >

OPTION:   Starting column.
     key: scol required: NO enter option >

OPTION:   Number of rows to extract.
     key: rows required: NO enter option >

OPTION:   Number of columns to extract.
     key: cols required: NO enter option Error
can not open ERDAS file

More information about the grass-user mailing list