Problem running GRASS / Deleting Characters

Malcolm Williamson malcolm at
Thu May 14 12:13:39 EDT 1998

You can use <ctrl>+h, <ctrl>+j, <ctrl>+k, and <ctrl>+l to move the cursor 
left, down, up, and right, respectively, similar to vi. However, to the 
best of my knowledge, you will always have to type over text to correct it.
Malcolm D. Williamson - GIS Specialist         E-mail: malcolm at
Center for Advanced Spatial Technologies        Phone: (501) 575-6159
Ozark Rm. 12                                      Fax: (501) 575-5218 
University of Arkansas              
Fayetteville, AR 72701                            Web:

On Thu, 14 May 1998, Skip Haak wrote:

> Anthony,
> Solved my problem, I couldn't write to my home directory. Changed
> permissions and then everything worked fine. Thanks a bunch for your help.
> I have another question. If I make a mistake entering location, mapset,
> etc., the program doesn't let me use the backspace or delete keys to edit
> the text. I haven't been able to find anything that says whether there is a
> solution to this problem or I just have to live with it. Is there some way
> to solve this problem?
> Thanks, Skip
> >Skip
> >
> >This message will probably be more helpful than the first.
> >
> >The other issue is that the  .gislock file is created in your home directory
> >when you start up grass.  Something is odd, but are the owner and permission
> >okay in your $HOME directory that will allow grass  to create the .gislock
> file.
> > If you are not running GRASS and a .gislock file exist remove it as a new will
> >be created when you start GRASS.  Again you have to be able to write to it.
> >
> >Good Luck
> >
> >If you have any questions you can respond directly to me at:
> >agburns at
> >
> >Anthony Burns
> >
> ----------------------------------
> Skip Haak
> Applied Ecosystem Services, Inc.
> 950 Lloyd Center, Suite 48
> Portland, OR 97232
> (503) 460-3198
> (503) 460-3230 Fax
> shaak at

More information about the grass-user mailing list