[GRASSLIST:2788] r.cost produces no output??

Michael Barton michael.barton at asu.edu
Sat Dec 1 19:43:03 EST 2001

I am trying to work my way through the various grass modules. Today, I 
tried to produce cost surfaces using r.cost. I am using grass 5.0pre2 
with the tcltk interface. I tried it with the Spearfish data set, trying 
both with a DEM and a slope map as the base maps. I tried both x,y 
coordinates and a site map as points from which to compute the cost 
surface. I turned on verbose mode to check the output.

It seemed to run and produced no error messages.

The problem is that it produces no apparent output. I have tried varying 
the name of the output file and having it write to an existing file. 
Nothing produced any output. I have write permissions in the relevant 
directory and have successfully done other things (e.g., a viewshed 

Any suggestions?

Michael Barton
Professor & Curator
Department of Anthropology
Arizona State University
Tempe, AZ  85287-2402

More information about the grass-user mailing list