[GRASSLIST:1448] Re: Beta10 startup

Peter Earle pearle at nostoc.biol.mun.ca
Mon Feb 12 12:04:46 EST 2001

Have you tried just making a link (ln -s) from your old library file to
the file name that your application (GRASS) wants?

Peter Earle
Biology Department
Memorial University
St. John's, NF
A1B 3X9

On Mon, 12 Feb 2001, Rich Shepard wrote:

> On Fri, 9 Feb 2001, Kirk Schmidt wrote:
> > I verified that ncurses.so.5 was installed on my system, I checked in the
> > usr/lib/ directory and a file called libncurses.so.4.0  was present.  I
> > copied the file and called it libncurses .so.5 and my problems were solved.
>   I have a similar problem, but it has so far resisted a solution. My RH 6.2
> system (actually 6.1 with all the packages upgraded to the latest and
> greatest) has libncurses.so.4 installed (plus the old glibc5 versions of 3
> and 1.x). But, when I try to install ncurses-5.2-5.i386.rpm, I cannot.
>   If I use the upgrade (-U) option, I'm told that too many apps require the
> .4 version. So, I tried the install option (-i) to add the new version, too.
> That failed because of conflicts with a version (ncurses-5.0-2) that cannot
> be found in any form on my system.
>   I know this is a linux problem, not a GRASS problem, and I've asked for
> help from the local users group. My frustration is that it should be a
> no-brainer to add a new version of the ncurses library without removing the
> older version. Turns out to be a major project. Sigh.
> Rich
> Dr. Richard B. Shepard, President
>                        Applied Ecosystem Services, Inc. (TM)
>               Making environmentally-responsible mining happen. (SM)
>                        --------------------------------
>             2404 SW 22nd Street | Troutdale, OR 97060-1247 | U.S.A.
>  + 1 503-667-4517 (voice) | + 1 503-667-8863 (fax) | rshepard at appl-ecosys.com

More information about the grass-user mailing list