[GRASSLIST:1455] grass5.0beta11 source

Thotapalli, Hari Kishore - THOHK002 THOHK002 at students.unisa.edu.au
Mon Feb 12 19:18:32 EST 2001

goodday every one,

Just to let you know that "make install" does not copy all the fifos to the
default gisbase ../dev directory (in my case it is /usr/local/grass5). I think
I am doing some thing very silly. All the scripts and the binaries get copied
to appropriate directories in /usr/local excepting the fifos under the .../dev
directory. Because of this the monitor fails to open when using grass5 script
from /usr/local/bin. However every thing works fine when the grass5 srcipt is
called from the bin directory in the source tree. I tried editing the header
under src/CMD/head and recompiling, its still no good.

Also with grass4.3 the tcltkgrass& script fails to work. It complains about not
finding wish8.0. I worked around this by giving the full path to wish8.3 in the
tcltkgrass script in /usr/local/grass4.3/bin. 

In grass5.0beta11 the raster compress and uncompress module under tcltk fails
and compalins about some improper command usage.

Postgres module fails to compile. In suse 6.4 the additional rpms pg_data and
pg_iface and Pg_if? solved the problem. Under suse 7 there appear to be no
requirements of these modules. I know this is a linux problem and should not be
posting this problem here. However, any help would be appreciated.

Apart from these minor problems grass works fine and thanks to every one
involved in the development. Eagerly looking forward to the inclusion of
r.fuzzy in grass5.


Hari Kishore
School of Planning Building and Geoinformatics
University of South Australia



More information about the grass-user mailing list