[GRASSLIST:1475] A different problem with v.in.mif

Rich Shepard rshepard at appl-ecosys.com
Tue Feb 20 20:12:48 EST 2001

  I'm really puzzled about this. In the project directory, I placed a
MapInfo .mif/.mid pair of files to add to the data already there. I can view
raster, vector and sites data in the directory with 5.0beta11.2. However,
each time I run v.in.mif, I'm told that the .mif file doesn't exist.

  According to the man page, v.in.mif looks for the .mif file in the current
directory. That's where it is. I also tried it with the source files in the
dig/ directory, but that made no difference. Permissions on the source files
are 666.

  Any ideas?



Dr. Richard B. Shepard, President

                       Applied Ecosystem Services, Inc. (TM)
              Making environmentally-responsible mining happen. (SM)
            2404 SW 22nd Street | Troutdale, OR 97060-1247 | U.S.A.
 + 1 503-667-4517 (voice) | + 1 503-667-8863 (fax) | rshepard at appl-ecosys.com

More information about the grass-user mailing list