[GRASSLIST:1476] Re: A different problem with v.in.mif

Eric G. Miller egm2 at jps.net
Wed Feb 21 01:42:00 EST 2001

On Tue, Feb 20, 2001 at 05:12:48PM -0800, Rich Shepard wrote:
>   I'm really puzzled about this. In the project directory, I placed a
> MapInfo .mif/.mid pair of files to add to the data already there. I can view
> raster, vector and sites data in the directory with 5.0beta11.2. However,
> each time I run v.in.mif, I'm told that the .mif file doesn't exist.
>   According to the man page, v.in.mif looks for the .mif file in the current
> directory. That's where it is. I also tried it with the source files in the
> dig/ directory, but that made no difference. Permissions on the source files
> are 666.
>   Any ideas?

Nope.  I tried you files. Same result.  Among the things I noticed: No
category file seems to be written, the program just exits silently if
you don't specify a log file.  For this particular file, there seems to
be alot of misplaced area attribute markers (not unusual with these darn
non-topological spatial graphics files...) -- apparently a few islands

This is a very new module, so I'm sure David will be working on it
more...  The conversion of these graphics type files to arc-node is hard
to do well, while the reverse is easier.

Eric G. Miller <egm2 at jps.net>

More information about the grass-user mailing list