[GRASSLIST:3036] Re: Can't use r.resample

Ben Logan ben at wblogan.net
Tue Jan 29 22:34:29 EST 2002

On Tue, Jan 29, 2002 at 06:26:53PM -0800, Eric G. Miller wrote:
> On Tue, 29 Jan 2002 19:58:10 -0500, Ben Logan <ben at wblogan.net> wrote:
> > I have a 24k DEM of my area which I have successfully imported as a
> > GRASS raster map (using r.in.gdal).  I wanted to create a smaller
> > raster map which covered only the southeast quarter of the original.
> > So I ran g.region and set the north and west bounds to the mean of the
> > north/south and east/west bounds respectively.
> > 
> > I then ran r.resample, and here's what I got:
> > 
> > GRASS:~/grass5.0 > r.resample input=elev at laurel_fork output=se at laurel_fork
> > percent complete:  100%
> > Creating support files for se at laurel_fork
> > WARNING: unable to find
> >          [/home/ben/grass5.0/grass_data/blueridge/laurel_fork/cell_misc/se/f_format]
> > creating new cats file...
> > 
> > The newly created (or not, apparently) raster map is unusable.  Can
> > anyone tell me what I'm doing wrong?
> Is "laurel_fork" the current mapset?  If not, the bug is that it even tried
> to do anything.

Sorry, I should have specified that before.  Yes, "laurel_fork" is the
current mapset, and "blueridge" is the location.


Ben Logan: ben at wblogan dot net
OpenPGP Key KeyID: A1ADD1F0

	"I've got one last thing to say before I go; give me back
	all of my stuff."

More information about the grass-user mailing list