[GRASSLIST:3035] Re: Can't use r.resample

Eric G. Miller egm2 at jps.net
Tue Jan 29 21:26:53 EST 2002

On Tue, 29 Jan 2002 19:58:10 -0500, Ben Logan <ben at wblogan.net> wrote:

> I have a 24k DEM of my area which I have successfully imported as a
> GRASS raster map (using r.in.gdal).  I wanted to create a smaller
> raster map which covered only the southeast quarter of the original.
> So I ran g.region and set the north and west bounds to the mean of the
> north/south and east/west bounds respectively.
> I then ran r.resample, and here's what I got:
> GRASS:~/grass5.0 > r.resample input=elev at laurel_fork output=se at laurel_fork
> percent complete:  100%
> Creating support files for se at laurel_fork
> WARNING: unable to find
>          [/home/ben/grass5.0/grass_data/blueridge/laurel_fork/cell_misc/se/f_format]
> creating new cats file...
> The newly created (or not, apparently) raster map is unusable.  Can
> anyone tell me what I'm doing wrong?

Is "laurel_fork" the current mapset?  If not, the bug is that it even tried
to do anything.

Eric G. Miller <egm2 at jps.net>

More information about the grass-user mailing list