Miha STAUT mihastaut at hotmail.com
Mon Nov 10 05:13:21 EST 2003

You are lucky: I fixed it (with help of Steno Fontanari and Dirk
Eddelbuettel)). There is a "new" Rdbi on BioConductor.org, but they didn't
use our fixes and introduced two new bugs :-)

Here are temporarily the new packages containing all fixes:

For me it works fine now (maybe more fixes are needed).
Hope that they will pick up the fixes this times...

Markus Neteler

I did as you said (loaded the new Rdbi and Rdbi.PgSQL packages) and tried it 
out. The import into R commands worked alredy before. Now I managed without 
problem to export into PostgreSQL a whole table, but exporting just a column 
remains a problem.

#drk is an existing table and krevs is a column in it. krevs is also an 
integer vector object in R. The result:
NOTICE:  current transaction is aborted, queries ignored until end of 
transaction block

At least now the command does not erase the table in PostgreSQL.

Only after thet I saw that I have to replace the code with the bugfixes 
provided (or am I wrong?). For a while I looked stupid at the code and the 
bugfixes after what I decided I should better wait for somebody to fix the 
code and put it on the internet.

Thanks fot everything, Miha Staut

I did not understand whether I have to replace the code in the downloaded 
packages with the bugfixes provided manualy or is that alredy done. In the 
first case I think I will

Thanks, Miha Staut

MSN 8 with e-mail virus protection service: 2 months FREE* 

More information about the grass-user mailing list