[GRASSLIST:1896] STILL URGENT - GRASS shuts down with no reason

Carlos Henrique Grohmann guano at usp.br
Wed Nov 26 11:15:43 EST 2003

Still not working. I have deleted the .grass5rc file, but it just goes down.
just after I re-enter the location and mapset, the GUI opens and in the
terminal windows all I get is:

Cleaning up temporary files.....

Goodbye from GRASS GIS

Help please!

        Carlos Henrique Grohmann - Guano  
    Geologist - MSc Student at IGc-USP - Brazil
       Linux User #89721  ICQ: 214752832

Citando James Dasher <misterdasher at mac.com>:

> On Tuesday, Nov 25, 2003, at 08:38 US/Eastern, Carlos Henrique Grohmann 
> wrote:
> > All,
> > I'm with a strange problem here in GRASS 5.0.3. when I start it, and 
> > select my
> > location, the gui opens, but, on the command line, the program exits
> > automatically. now I can't use GRASS.
> I'll tell you what worked for me, though I make no guarantees it'll 
> work for you.
> I deleted the .grass5rc file from my home directory.  That caused GRASS 
> to re-write the file.  You'll have to go through the setup - location 
> of your data, and so forth - but it'll work.
> Make sure to save your old .grass5rc file - "cp .grass5rc .grass5rc.bk" 
> or something similar.  If you don't mind editing the .*rc file, you 
> might just have something corrupted.
> Otherwise, check your error logs.  Recent messages to the list have 
> discussed how to do this.
> Good luck -
> PS I've only started using (read: learning) GRASS myself, so my 
> suggestion may not apply.  Or, I could be cracking walnuts with a 
> sledgehammer. :)

More information about the grass-user mailing list