[GRASSLIST:7365] Create.. problems

s99171059 at tuks.co.za s99171059 at tuks.co.za
Wed Jun 29 06:54:25 EDT 2005

Dear reader

I am experiencing problems when I want to create a new mapset (I am doing the 
tutorial, using spearfish60).

Here follows the error log:

error copying "tut2/../PERMANENT/WIND": no such file or directory
error copying "tut2/../PERMANENT/WIND": no such file or directory
    while executing
"file copy $mymapset/../PERMANENT/WIND $mymapset"
    invoked from within
".frame0.frameNMS.right.button invoke"
    ("uplevel" body line 1)
    invoked from within
"uplevel #0 [list $w invoke]"
    (procedure "tk::ButtonUp" line 22)
    invoked from within
"tk::ButtonUp .frame0.frameNMS.right.button"
    (command bound to event)

Maybe the problem is because I deleted mapsets from Konqueror.  I already 
tried the following:

Creating a new database, and copying Spearfish60 to it, and trying to create a 
mapset ->same result.

Can anyone help me, please?



More information about the grass-user mailing list