[GRASS-user] windows grass62 downloading error

Garret garretlewis at gmail.com
Fri Aug 15 12:21:08 EDT 2008

I have found the solution to why GRASS is being stopped during download
because of setup.ini.sig

setup.ini.sig will checks for and tries to validate a GPG signature file to
make sure the mirror site isn't malicious.  and since the GRASS package is
not an official cygwin package it does not have the GPG sig and thus will
not download.

visit this link to see the replies i got on the cygwin mailing list and the
answers provided to me:


what you end up having to do is after you have downloaded the the setup.exe
file, run cmd shell, and use the -X flag to open the exe.  This will turn
off the sig requirement.

>setup.exe -X

also check out 


which goes through the whole shpeel of why they have added this new file in
the Cygwin setup.  

Hope this helps those who find the same problem.


Garret wrote:
> So I was not able to get the gui to work on 63, so I "uninstalled" it from
> my computer.  So then I wanted to back to 62 thinking that it may be more
> stable as far as the gui is concerned.  But now for some reason I cant
> even get past the cygwin download.  But it is not the cygwin part that is
> failing.  Fore some reason I can not download the file setup.ini...I have
> tried severl attempts, several versions, and several sites, but I continue
> to get the same error message.  I have attached a screen shot ot the error
> message.
> Someone please help.  I have no clue why this is happening.
> Thanks,
> Garret
>  http://www.nabble.com/file/p18971467/grass_error.JPG grass_error.JPG 

View this message in context: http://www.nabble.com/windows-grass62-downloading-error-tp18971467p19001515.html
Sent from the Grass - Users mailing list archive at Nabble.com.

More information about the grass-user mailing list