RES: [GRASS-user] Re: Re: GRASS freezes with OpenSuse 11.0

Adalberto da Silva adalberto_s at
Thu Aug 28 18:29:39 EDT 2008

Thanks, Francesco and all the other guys in the list.


As I tried some of the suggestions and I needed my system working, I just
uninstalled Suse and put a brand new Fedora9 and everything is working fine.







De: grass-user-bounces at
[mailto:grass-user-bounces at] Em nome de Francesco Teodori
Enviada em: quinta-feira, 28 de agosto de 2008 04:38
Para: grass
Assunto: Re: [GRASS-user] Re: Re: GRASS freezes with OpenSuse 11.0


Add the following repo After
that, update the packages. This should fix the problem.

On Thu, Aug 28, 2008 at 1:24 AM, William L. Baker <bakerwl at> wrote:


GRASS 6.3 starts fine with -text or -oldtcltk options. The gui freezes with
default or -tcltk or -gui options.
What freezes is the "GRASS 6.3.0 GIS Manager Map" that is a complex map. I
can't even close that window and have to logout to get rid of it.

I did the compile myself. This is not from an rpm.

No message about libgdal or missing nsres...

Bill B.


Bill Baker wrote:

I have the same problem with GRASS 6.3.0 downloaded from under
OpenSuse 11.0 32-bit. I have latest GDAL, Postgresl etc.

Francesco Teodori has created 32-bit rpm's for Suse 11 and GRASS 6.3.0, so
he must know what we are doing wrong. I have not tried the rpm's:

I have the same freeze problem with GRASS 6.2.3 and GRASS 6.3.0-svn from 2
weeks ago, both downloaded from, so the freeze problem is not
specific to either 6.3 release or 64-bit. Something in OpenSuse 11 must be
the trouble, but what?

Is there an error message shown in the terminal window?
e.g. something about or missing nsres() variable?

can you start in text mode ('grass63 -text') and run 'g.region -p'?

I expect there is some build error with those binaries, or GDAL libraries
on your system have been updated to a newer version than those binaries
were built with and are now incompatible.

I see on the download site there is a new grass-6.3.0-13.1.i586.rpm
added three days ago. Perhaps that solves it?



grass-user mailing list
grass-user at


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the grass-user mailing list