[GRASS-user] Problems with v.in.ogr importing shp files

Jhon Ortiz eljhonjhon at hotmail.com
Wed Jul 1 21:11:53 EDT 2009

> Hi all.
> Compiled and installed Grass 6.5 from source on a 64x Ubuntu 9.04 
> machine. It seemed to me it worked fine but when I tried to import the 
> curvespear shape file (following the step by step tutorial 
> http://www.ing.unitn.it/~grass/docs/tutorial_62/index.html ) by v.in.ogr 
> function, the procedure didn't go on. In the output window:
> ...
> Layer: curvespear
> Importing map 1755 features...
> and nothing else.
> The imported file is in the right place but with nearly no feature inside.
> I'v been looking for a tip in the user mailing list archive but Rafael 
> Moraes suggestion doesn't help.     Added      http://les-ejk.cz/ubuntu 
> repository to source list     and reinstalled gdal... but nothing happend.
>    The same with Grass 6.2.3. (Maybe I made some newbe mistake in 
> updating gdal).
> Any suggestion?
> Thank you.
> Ferro
> P.S

Hi all,

I have the same problem when I tried to import the shapefile with v.in.org  
I'm working with GRASS 6.4.0svn on a 64x Ubuntu 9.04

In the terminal give this errors
GRASS 6.4.0svn (Prueba_location):~ > *** buffer overflow detected ***: v.in.ogr terminated
======= Backtrace: =========

Some advice?


John Ortiz

Llévate Messenger en el móvil a todas partes ¡Conéctate!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20090702/b6a3a44b/attachment.html

More information about the grass-user mailing list