[GRASS-user] No elevation in dxf polylines

Adam Dershowitz, Ph.D., P.E. adershowitz at exponent.com
Tue Dec 14 08:48:00 EST 2010

A while back I received a dxf file that contained contour elevation lines.  The problem is that when I imported it, the polylines all showed up at elevation 0, instead of at their correct elevation.
At the time, I had several discussions about this, but never figured out a solution.  Then, a year and a half ago, I saw a similar problem crop up on this list, along with a final outcome that it had been fixed, but no other details about that.
I just received a new elevation contour dxf file, from a different source, and sure enough, I am having the same problem with it.  It seems to import fine, but the polylines all show as elevation 0.  
I tried to import both with v.in.dxf and with v.in.ogr.  In the second case, I also tried -z.  
I am on a Mac using Kyngesburye's GRASS-6.4.0-3-Snow.

Any suggestions would be greatly appreciated.  



More information about the grass-user mailing list