[GRASS-user] r.in.gdal: import jpeg

Nick Jachowski njachowski at gmail.com
Fri Mar 4 01:49:17 EST 2011

Hi All,

I'm having a problem importing a jpeg using r.in.gdal.  I've done it
successfully in the past but I have forgotten what I did.  Now when I import
a jpeg into an xy location it is just a solid block of color (name.red,
name.blue, name.green).  I think it has something to do with the g.region
settings.  My image dimensions are 3648 x 2736 and 180dpi (325MB in size).
 I tried setting north and east to 2736 and 3648 using g.region with a
resolution of 1, but it still doesn't work.  Also, when I use r.in.gdal I
extended the region.  Does anybody know what I'm doing wrong?


On Fri, Mar 4, 2011 at 7:11 AM, Rich Shepard <rshepard at appl-ecosys.com>wrote:

>  Almost there:
> GRASS 6.5.svn (Nevada-utm27):~/grassdata > v.in.ascii -b --o
> in=/home/rshepard/GIS/data/Nevada/nv_wells.txt out=water_wells format=point
> fs='|' skip=1 columns='well_log varchar(8), x double precision, y double
> precision' x=2 y=3 z=0 cat=0
> Scanning input for column types...
> Maximum input row length: 39
> Maximum number of columns: 3
> Minimum number of columns: 3
> Column: 1 type: string length: 8
> Column: 2 type: double
> Column: 3 type: double
> Importing points...
>  100%
> Populating table...
> ERROR: Could not close attribute table. The DBMI driver did not accept all
>       attributes
>  The source table contains three columns: the well_log ID, utm_easting, and
> utm_northing. Seems to me that only the first would be an attribute for the
> table. How do I determine what the problem is?
> Rich
> _______________________________________________
> grass-user mailing list
> grass-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-user
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20110304/dc6540a3/attachment.html

More information about the grass-user mailing list