[GRASS-user] r.proj -Segmentation fault

Markus Neteler neteler at osgeo.org
Thu Mar 17 11:24:08 EDT 2011

On Thu, Mar 17, 2011 at 4:18 PM, TimNorwey <timmy_weyrer at live.at> wrote:
> Hy!
> I´m trying to re-project a GEOTIFF using r.proj. When executing my command,
> I always get the message "Segmentation fault".

Which GRASS version do you use on what operating system?

>I tried to find something in the forum and I found the post:
> http://osgeo-org.1803224.n2.nabble.com/GRASSLIST-4255-Segmentation-fault-while-using-v-proj-r-proj-tc1851719.html

... the post is from 2002 :) Perhaps 15 versions ago, so not much

> Segmentation fault - GRASSLIST 4255  ... but I don´t really understand what
> I have to do.
> Before I was using v.proj and it worked without any problems.

Note that v.proj and r.proj are somewhat unrelated.

> My command:
> r.proj in=tif_btr_84 out=dem30_tif location=reproj_tif_84
> mapset=reproj_tif_84 method=bilinear resolution=30

>From which to which projection do you want to reproject?
Are you sure that it is mathematically possible (certainly
r.proj should not just crash in case that it is not possible).


More information about the grass-user mailing list