[GRASS-user] import tif error: bytes do not match file size

rookie cu at unc.edu
Sun Oct 30 17:05:12 EDT 2011

Hi, all - 

I'm TRYING to classify an aerial image via feature extraction. 
Problem is, I'm new to grass and can't figure out how to import an image! 
I'm doing this via the gui (layer manager) - no time to play with code. :( 

I have a projected tif w/ a tfw. It has three bands. 

I created a location and region based on its projections and boundaries. 

I used the region info to parameterize the raster import. 

Error 1: Bytes do not match File size 
File Size 373285132 ... Total Bytes 123072625 

It suggested setting bytes = 3, which I thought made sense because I have
three bands. (Is that correct logic?) 

So I set bytes = 3. 

Error 2:  Bytes do not match File size 
File Size 373285132 ... Total Bytes 369217875 

I thought maybe the region info was not giving me the correct
cols/rows/E/W/S/N. So I pulled that info from arcgis and tried again. 

Same error. 

I read somewhere that it could be due to header info. 

Could someone please help? I have been spending hours looking for an answer.

View this message in context: http://osgeo-org.1803224.n2.nabble.com/import-tif-error-bytes-do-not-match-file-size-tp6946390p6946390.html
Sent from the Grass - Users mailing list archive at Nabble.com.

More information about the grass-user mailing list