[GRASS-user] Error starting Grass GUI

Raúl Casado Barbero raul.casado.barbero.ext at juntadeandalucia.es
Mon Sep 19 08:26:25 EDT 2011

Hello, i'm new with Grass and I like it, but I have a problem since this 
morning (last friday it worked fine).

When I try to start the GUI, it launches this error:

> No module named agw.custromtreectrl
> Traceback (most recent call last): File "C:/Program files/GRASS 
> 6.4.1/etc/wxpython/wxgui.py", line 54, in <module> import 
> wx.lib.agw.customtreectrl as CT
> ImportError: No module named agw.custromtreectrl

If I run g.region -p, a new error apears (it is a translation from 

> Can't find ordinal 3109 in LIBEAY32.dll.

The strangest thing is that last friday it worked without any problem!!!!!

Someone knows if there is a solution for this problem?


Raúl Casado Barbero
Unidad de Información Ambiental

D.P. Medio Ambiente de Granada
Consejería de Medio Ambiente

Elimco Sistemas S.L.

Tlf.: 958 02 60 30 (Corp. 12 60 30)

More information about the grass-user mailing list