[GRASS-user] v.to.rast not working?

Maris Nartiss maris.gis at gmail.com
Fri Dec 7 04:45:20 PST 2012

Output raster map will have bounds and resolution of current
computational region. It doesn't matter if You have any data there or
not. I'm not familiar with v.to.rast code, still it might try to hold
raster in RAM and thus explain Your observed behaviour.


2012/12/7 Martin Album Ytre-Eide <Martin.Album.Ytre-Eide at nrpa.no>:
> Thanks...., why did I not try that...... Why do region actually matter? I mean, I get the resolution part, but for me it helped just reducing the computational region.  Why should that matter - it is the same features that are converting or do you also get a lot of NULL values in the produced raster?
> Martin
> ________________________________________
> Fra: Maris Nartiss [maris.gis at gmail.com]
> Sendt: 7. desember 2012 10:19
> To: Martin Album Ytre-Eide
> Emne: Re: [GRASS-user] v.to.rast not working?
> Check the size of computational region. Just decrease resolution and
> You will be fine.
> 2012/12/7 Martin Album Ytre-Eide <Martin.Album.Ytre-Eide at nrpa.no>:
>> Hi all.
>> When V.to.rast starts - my computer hangs. It takes most of memory  and I
>> have to kill the process to get my laptop back. I first encountered this
>> whil trying to run v.rast.stats. Later I just tried to run v.to.rast whith
>> the same error. It seems to run (taking all memory and much time) Loading
>> data...
>> Pass 1 of 58:
>> Reading features...
>>  100%
>> Writing raster map...
>> Killed
>> GRASS 6.4.2
>> I tried waiting for a while after "Writing raster map"  but no luck.
>> Any help or suggestions for diagnostic is welcome......
>> Martin
>> _______________________________________________
>> grass-user mailing list
>> grass-user at lists.osgeo.org
>> http://lists.osgeo.org/mailman/listinfo/grass-user

More information about the grass-user mailing list