[GRASS-user] FW: r.out.xyz: Output error

Stephen Brearley mail at stephenbrearley.name
Mon Apr 1 02:41:41 PDT 2013

Hi Helmut

Not clear what you mean by separator. Recognise '|' as the pipe symbol in
Unix. I'm running Windows, and the module enters a ' ' (space) or I do this
manually when I type in the command. Note that the '@' symbol seems to have
got changed to ' AT ' by the parser. Tried manually typing the command with
'@' instead of ' AT ' all this and get the same result.

Is this a bug, and could it be present in other modules, say if the code has
been copied and pasted, since 'output' is a rather common parameter?
Do we have a fix?


-----Original Message-----
From: Helmut Kudrnovsky [mailto:hellik at web.de] 
Sent: 30 March 2013 21:40
To: grass-user at lists.osgeo.org
Subject: Re: [GRASS-user] r.out.xyz: Output error

>if the separator is given manually instead the default one, r.out.xyz

it seems given Default: | breaks the script, because also manually given |
stopps the script...

best regards
View this message in context:
Sent from the Grass - Users mailing list archive at Nabble.com.

More information about the grass-user mailing list