[GRASS-user] r.sun use - automaticcaly stopped process ?

simogeo simon.georget at gmail.com
Wed Apr 17 07:36:36 PDT 2013

Hi all,

I'm using r.sun for calculatin shadow and getting solar irradiance.

I've tried to run both command on my raster :

/r.sun -s elevin=calcul_rast incidout=shadow day=80 time=17/

/ r.sun -s elevin=calcul_rast aspin=SOLaspect slopein=SOLslope day=80
beam_rad=b_rad.080 diff_rad=d_rad.080 refl_rad=r_rad.080/

The script start running but after a while, I always get the same error
message : *Processus arrêté* (process stopped).

Here is my raster file properties :

zone:       0
datum:      towgs84=0,0,0,0,0,0,0
ellipsoid:  grs80
north:      6834498.4129157
south:      6818891.28705492
west:       658872.26712997
east:       672363.87733357
nsres:      0.19999905
ewres:      0.20000015
rows:       78036
cols:       67458
cells:      5264152488

Is my raster file too big? Is there a workaround? Actually, I need to work
on large area since I also want to compute mountain shadows.

Thanks for your help,

View this message in context: http://osgeo-org.1560.x6.nabble.com/r-sun-use-automaticcaly-stopped-process-tp5047682.html
Sent from the Grass - Users mailing list archive at Nabble.com.

More information about the grass-user mailing list