[GRASS-user] grass gui, wxpython

Prabhakar Shrestha prabshr at gmail.com
Mon Apr 22 02:16:58 PDT 2013

Dear grass-users,

I recently started using grass on open-suse 12.1 linux platform. I
installed the grass from the  via yast. from



When I launch grass, the main window pops up, where I set my grass
directory and project location and map, then when i click STart Grass, the
window disappears, and there is no graphical interface,

what i get in linux konsole is:

Welcome to GRASS 6.4.3svn (2012)
GRASS homepage: http://grass.osgeo.org/
This version running thru: Bash Shell (/bin/bash)
Help is available with the command: g.manual -i
See the licence terms with: g.version -c
If required, restart the GUI with: g.gui wxpython
When ready to quit enter: exit

GRASS 6.4.3svn (newLocation):~ >

So, if i again type g.gui wxpython on grass command line>

GRASS 6.4.3svn (newLocation):~ > g.gui wxpython
Launching 'wxpython' GUI in the background, please wait ...
GRASS 6.4.3svn (newLocation):~ >

But still no graphical interface...

Any suggestions would be highly appreciated.



PS: I tried with g.gui tcltk, which seems to work, but i cannot get
wxpython working.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-user/attachments/20130422/4732f5b8/attachment.html>

More information about the grass-user mailing list