[GRASS-user] Failed export of vector, missing attribute column

Johannes Radinger johannesradinger at gmail.com
Thu May 16 01:48:37 PDT 2013


I wanted to export a point vector to a .shp file. This works except for
a column that does not get exported. I have tried it in grass70 and grass65
(in Ubuntu)
but both without success. The attribute column that is not exported was
in the attribute table view and populated with a sqlite-command. The column
is of type DOUBLE and stores the value 0.5 for all points.

Here the error (in grass65, but the same in grass70) :
v.out.ogr -e --overwrite input=barriers at PERMANENT type=point
Warning 1: Field Riv of width 1000 truncated to 255.
Warning 1: Field Site of width 1000 truncated to 255.
Warning 1: Field type of width 1000 truncated to 255.
ERROR 6: Failed to add field named 'passability'
Exporting 20 geometries...

What is the reason for that and how can it be solved?

Best regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-user/attachments/20130516/d544126b/attachment.html>

More information about the grass-user mailing list