[GRASS-user] d.mon error (X11 problem?)

William Kyngesburye woklist at kyngchaos.com
Mon Nov 11 16:34:39 PST 2013

Starting with 10.8 (I think) Apple stopped providing an X11 package.  You need to download and install X11 (XQuartz) on your own now.


(doesn't seem to be responding at the moment)

On Nov 11, 2013, at 1:51 PM, Lee Eddington wrote:

> I’ve recently started using GRASS again after a few years and I don’t remember a lot.  I previously worked with it for just a few months and was able to get some work accomplished, but I’m still a novice.  I’m working on a Mac with Mac OS X 10.9 and when I try to open a display monitor from the command line I get the following:
> GRASS 6.4.3 (bali_d03):~ > d.mon x0
> ERROR: no such monitor 'x0'
> ERROR: No such monitor as <x0>
> Problem selecting x0. Will try once more
> ERROR: No such monitor as <x0>
> I went back to my old system that I used GRASS on before (GRASS 6.4.0RCS running Mac OS X 10.6.8) and d.mon x0 worked fine.
> Any help would be appreciated.
> _______________________________________________
> grass-user mailing list
> grass-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-user

William Kyngesburye <kyngchaos*at*kyngchaos*dot*com>

"I ache, therefore I am.  Or in my case - I am, therefore I ache."

- Marvin

More information about the grass-user mailing list