[GRASS-user] problem to install grass70 on ubuntu 12.04

Markus Neteler neteler at osgeo.org
Thu Oct 2 23:59:21 PDT 2014

Hi again,

On Fri, Oct 3, 2014 at 8:47 AM, Markus Neteler <neteler at osgeo.org> wrote:
> Hi Pedro, Ubuntu'ers,
> On Fri, Oct 3, 2014 at 12:56 AM, Pedro Venâncio
> <pedrongvenancio at gmail.com> wrote:
>> Hi Markus,
>> GRASS 7.0.0 (pinhel):~ > g.version -g --v
>> version=7.0.0svn
>> date=2014
>> revision=
> --> this should not be empty.
>> build_date=2014-10-02
>> build_platform=i686-pc-linux-gnu
>> I just installed GRASS 7.0.0~ppa~2~revno-30939~ubuntu12.04.1 from ppa.
> I suspect that the absent version number is causing the issue. Since
> it was AFAIK solved time ago, this may indicate that the packaged
> version in the PPA is outdated.

Here is the related (solved) ticket:

and the needed change which appears to be lacking in the current Ubuntu built:

BUT: apparently the Ubuntu package is continuously updated from SVN:

Rashad, may you please check if GRASS
7.0.0~ppa~2~revno-30939~ubuntu12.04.1 from PPA is containing the
latest release branch updates?


More information about the grass-user mailing list