[GRASS-user] grass 7.0 v.isochrones : error message

image93 lcelati at cci-paris-idf.fr
Wed Jul 29 06:01:41 PDT 2015

Dear friends,

I 'm working with grass 7 on windows 7 32 bits. I loaded into grass OSM data
for driving isochrone. I selected only usefull roads : primary, secondary,
etc. And moreover, i create a max speed field thanks to the type of the

I succed in loading start point and raod network OSm into grass. 

But when i run the v.isochrones with r.cost method, grass crashes and the
following error message appears : 
(Wed Jul 29 14:53:03 2015)                                                      
v.isochrones --overwrite map=bd_road_idf at data_set_isochronie_SSD
roads_layer=1 cost_column=speed_prof
start_points=Centroides_polarit_s_93_true at data_set_isochronie_SSD
isochrones=output_ROAD_isochrone time_steps=5 timemap=raster memory=1000
Pass 1 of 48534:
Reading features...
Writing raster map...
Traceback (most recent call last):
  File "C:\Users\lcelati\AppData\Roaming\GRASS7\addons/scrip
ts/v.isochrones.py", line 394, in <module>
  File "C:\Users\lcelati\AppData\Roaming\GRASS7\addons/scrip
ts/v.isochrones.py", line 286, in main
  File "C:\Program Files\GRASS GIS
7.0.0\etc\python\grass\script\core.py", line 375, in
    return handle_errors(returncode, returncode, args,
  File "C:\Program Files\GRASS GIS
7.0.0\etc\python\grass\script\core.py", line 310, in
grass.exceptions.CalledModuleError: Module run None
['v.to.rast', 'use=attr',
'input=bd_road_idf at data_set_isochronie_SSD', 'attrcolumn=1.0
/ (speed_prof * 1000 / 60)', 'memory=1000',
'output=cost_map_tmp_4332', 'type=line'] ended with error
Process ended with non-zero return code -1073741571. See
errors in the (error) output.
(Wed Jul 29 14:53:47 2015) La commande s'est terminée (43 sec)      
What is the meaning of the message? I'm really surprised. Four months ago, i
tried to generate isochrones with the same method, same tool, same soft
without problem. And today, i am not abble to reproduce the process without
error message...

Could you help me? 


View this message in context: http://osgeo-org.1560.x6.nabble.com/grass-7-0-v-isochrones-error-message-tp5217551.html
Sent from the Grass - Users mailing list archive at Nabble.com.

More information about the grass-user mailing list