[GRASS-user] Error trying to compile grass 7 w/libLAS Debian Jessie

Vaclav Petras wenzeslaus at gmail.com
Wed Jun 24 20:03:52 PDT 2015

On Wed, Jun 24, 2015 at 10:30 PM, César Augusto Ramírez Franco <
caesarivs at gmail.com> wrote:

> On the ticket I found it says: "Adding the LIBLAS_INC to CFLAGS solved
> this"
> How do I do that?
> I also tried the 7.0.1RC1 and got the same error, so I'm kind of sure
> somethin on my ./configure stack is wrong, here's the one I'm using:
> CFLAGS="-g -Wall -Werror-implicit-function-declaration -fno-common -Wextra
> -Wunused" \

CFLAGS="-g -Wall ... $(liblas-config --includes)"

But this is not the right solution. I would say that the configure script
should take care of that and I thought we already went through this and
fixed it at one point. Look to the configure file and see:

grep -i liblas configure

I'm looking at trunk but it should be same for all 7 versions.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-user/attachments/20150624/9b942d20/attachment.html>

More information about the grass-user mailing list