[GRASS-user] Error trying to compile grass 7 w/libLAS Debian Jessie

César Augusto Ramírez Franco caesarivs at gmail.com
Wed Jun 24 23:35:08 PDT 2015

2015-06-25 1:09 GMT-05:00 César Augusto Ramírez Franco <caesarivs at gmail.com>

> ​The fact that I'm getting the same error on 7.0.0, 7.0.svn and 7.0.1RC1
> makes me think there must be something I'm doing wrong, or maybe the
> problem is in the liblas-bin and liblas-dev packages on debian ​repos.

​Well, I just tried compiling libLAS from source:

wget http://download.osgeo.org/liblas/libLAS-1.8.0.tar.bz2
tar xjf libLAS-1.8.0.tar.bz2
mkdir libLAS-1.8.0/makefiles
cd libLAS-1.8.0/makefiles
cmake -G "Unix Makefiles" ../
make install

Tried ./configure ... --with-liblas=yes

And it worked

There must be something wrong with the packages on debian jessie repo

*César Augusto Ramírez Franco*
Laboratorio de Sistemas Complejos Naturales
Escuela de Geociencias
Facultad de Ciencias
Universidad Nacional de Colombia - Sede Medellín
Teléfono: (57-4) 430 9369 - 300 459 6085
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-user/attachments/20150625/4b33a0f4/attachment.html>

More information about the grass-user mailing list