[GRASS-user] installing grass 7.4 and grass-qgis plugin under fedora 27

Markus Neteler neteler at osgeo.org
Sun Feb 18 14:40:49 PST 2018

On Sun, Feb 18, 2018 at 6:24 PM, Markus Neteler <neteler at osgeo.org> wrote:
> Hi Laura,
> Am 18.02.2018 6:14 nachm. schrieb "Laura Poggio" <laura.poggio at gmail.com>:
> Dear list,
> I managed to install grass 74 from the repository
> https://copr.fedorainfracloud.org/coprs/neteler/grass74/
> I tried to install the qgis plugin and it seems it requires grass72:
> package qgis-grass-2.18.12-1.fc27.i686 requires grass(x86-32) = 7.2.1, but
> none of the providers can be installed
> conflicting requests
> (I see that you try to install the 32 bit version)
> [there were few of these lines, but similar in content. I can paste the
> whole list (long) if necessary]
> No, it's clear like this.
> I tried to install the grass-qgis plugin from both the fedora repository and
> https://copr.fedorainfracloud.org/coprs/neteler/QGIS-2.18-Las-Palmas/
> I still need to update that repo. Will try to do that tonight.

I have tried but QGIS (for today?) refuses to recognize GRASS GIS 7.4
during compilation [1]
No idea why...


[1] https://copr-be.cloud.fedoraproject.org/results/neteler/QGIS-2.18-Las-Palmas/fedora-27-x86_64/00717240-qgis/builder-live.log
(long, 6MB)

More information about the grass-user mailing list