[GRASS-user] 7.7.dev: No raster map displays

Rich Shepard rshepard at appl-ecosys.com
Wed Jul 24 07:44:18 PDT 2019

On Wed, 24 Jul 2019, Carlos Henrique Grohmann de Carvalho wrote:

> This might sound silly but have you checked your region? Perhaps the
> region is not on the same place of your raster? Didi you tried 'zoom to
> layer' or 'zoom to region'?


Not a silly question at all. I tried 'zoom to layer' with no results.

However, there is a mask for the vector map, 'analytical_area', which is
much smaller the area covered by the DEM. The region is also set to the
analytical_area map and this might be the issue. Changing the region to the
raster DEM does not allow the map to display.

While waiting for a solution to the display issue I tried running r.flow on
the DEM and aspact maps. Grass refused because of a region resolution
discrepancy between the analytical_area and DEM maps:

DEM resolution: 3 3
analytical_area resolution: 2.99763360 3.00134608

'g.region vect=analytical_area res=3 -p' did not change the floating point
values to integer 3s.



More information about the grass-user mailing list