[GRASS-user] r.proj issue [FIXED]

Rich Shepard rshepard at appl-ecosys.com
Sat Sep 14 16:25:26 PDT 2019

On Fri, 13 Sep 2019, Rich Shepard wrote:

> Reprojecting a 10m DEM fails. Following are the command and input/output
> projection and map description information. Screenshots of the input and
> output maps are attached.
> I need to understand why the output is wrong.

Stepping away from the issue for a while often lets in the light of
understanding, as it did in this case.

I ran r.info on the map in the project directory (the one with the bagette
for a region) and saw that the minimum and maximum elevation values were
zero. No wonder the region was so narrow and displayed nothing.

Stepping back one level to the reprojection of the imported raw data, r.info
showed that that that copy also had no elevation values.

The imported lon-lat data has a maximum elevation of 1614.5 feet (the Coast
Range of Oregon) and a minimum of 0 feet where the Pacific Ocean washes
ashore at high tide.

Re-projecting this lon-lat map to the Oregon state projection location
worked this second time. r.info confirms the maximum elevation value. Now
the system is crunching to reproject that map to the project location, and I
expect this one will also be good.

>From now on I'll check r.info and v.info to troubleshoot unexpected map
issues before asking on this mail list.

Thanks, Helmut.



More information about the grass-user mailing list