[GRASS-user] Window GRASS quit unexpectadly when import training area

mega saputra mega_saputra at yahoo.com
Thu Jan 9 13:50:27 PST 2020

 When first I run GRASS GIS 7.6.0, there is an error message : 

```(gis_set.py:4772): Gtk-WARNING **: 16:05:43.648: Theme parsing error: gtk.css:2:33: Failed to import: Error opening file /home/mega/.config/gtk-3.0/whisker-tweak.css: No such file or directory```
I ignore the message. I start GRASS GIS. I import raster and vector. I add raster as RGB. 
Image is displayed in map display window. Then I choose Imagery > classify image > Interactive input for supervised classification. Then GRASS GIS supervised classification tool appear. But, no image in training area display and preview display. Then I import training area from vector map. 
Suddenly, all window GRASS GIS quit except GRASS GIS terminal window. 
So, how to solve this problem? I run in MX Linux 19.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-user/attachments/20200109/1a86be14/attachment.html>

More information about the grass-user mailing list