[Gvsig_italian] Problemi con il DEM della Regione Sardegna

Claudio cla.schifani a gmail.com
Ven 2 Apr 2010 09:51:14 PDT


Dalle informazioni che ci dai, credo che tu abbia caricato il file aux  
contenente le informazioni sulle pyramids generate da arcmap (il  
valore 255 dovrebbe riferirsi alla tabella colori e non alle quote).  
Se  un Esri Grid, dovresti avere anche due cartelle una info ed una  
con lo stesso nome del DTM. All'interno dovresti anche trovare file  
con estensione adf;
apri il file w001001.adf e verifica i valori dei pixel con le quote.
A questo punto ti consiglio di esportarlo come geotif sia per  
lavorarci sia per condividerlo pi agevolmente.
Riguardo la proiezione, ritengo che ci sia anche il prj ed  giusto  
che ti chieda il sistema di riferimento se quello assegnato nella  
vista non  lo stesso.
gvSIG, come altri sw open source, richiede di essere a conoscenza del  
sistema di riferimento in cui si sta lavorando.

Spero di avere interpretato correttamente il tuo problema e di esserti  
stato di aiuto.

Claudio



Il giorno 02/apr/10, alle ore 18:06, VenerioG ha scritto:

>
> La versione che sto usando  gvSIG 1.9 OADE 2010, ma ho sperimentato  
> lo
> stesso problema anche con la versione scaricata direttamente dal sito
> ufficiale di gvSIG.
> Quando vado a caricare il file nel progetto con "gvSIG raster  
> driver" si
> vede solo il file dtm in formato .aux.
> Ho gi provato a fare l'esperimento che mi hai consigliato, ma ho
> riscontrato solo un limitato miglioramento: nel senso che sembra  
> vengano
> visualizzati correttamente solo i punti ad una quota uguale o  
> inferiore a
> 255 metri, mentre quelli ad una quota superiore vengano visualizzati  
> come se
> fossero tutti quanti a quota 255 e pertanto visualizzati  
> uniformemente con
> lo stesso colore. Ho controllato la tabella del raster e i punti col  
> valore
> pi elevato alla voce "valore"  presente il valore 255, mentre la  
> cella
> "to"  bianca; inoltre la colonna "alfa" contiene il valore 255 in  
> tutte le
> celle.
> Inoltre ho riscontrato che, pur essendo un raster referenziato,  
> all'atto del
> caricamento mi viene chiesto di assegnare manualmente le informazioni
> geografiche.
> Su ArcGIS lo stesso file  perfettamente caricabile e funzionante.
> Grazie
> Beppe
> -- 
> View this message in context: http://n2.nabble.com/Problemi-con-il-DEM-della-Regione-Sardegna-tp4842228p4843318.html
> Sent from the gvSIG Italian mailing list archive at Nabble.com.
> _______________________________________________
> Gvsig_italian mailing list
> Gvsig_italian a lists.gvsig.org
> https://gvsig.org/lists/mailman/listinfo/gvsig_italian



-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.osgeo.org/pipermail/gvsig-italian/attachments/20100402/d1a66a25/attachment.html>


More information about the Gvsig_italian mailing list