[Gvsig_italian] Problemi istallazione lingua italiana

Giuliano RAMAT giulianoramat a gmail.com
Ven 22 Ott 2010 00:42:15 PDT


Ciao Andrea,
la selezione della lingua che fai in fase di installazione serve solo 
per visualizzare il menu di installazione nella lingua presceta.
Per avere il programma in una lingua stabilita devi semplicemente andare 
nelle proprietÓ di gvSIG dalla finestra principale del programma (Ŕ 
l'icona con un martello e una chiave inglese, oppure ci arrivi da 
ventana/preferencias se hai il menu in spagnolo).
Nella finestra che si apre seleziona General/Idioma, attivi Italiano e 
poi Aceptar. Chiudi gvSIG, lo lanci di nuovo e dovrebbe questa volta 
apparirti in italiano.
Buon lavoro,
Giuliano.

Il 21/10/2010 22.41, Andrea ha scritto:
> Salve a tutti
> Vi ringrazio fin da subito per il sostegno su questo forum,,
> Sono uno studente che si spazienisce velocemente e l vostro aiuto mi farebbe
> un gran comodo..
> Ho appena acquistato un notebook con w7 e non capisco perchŔ istallando
> Gvsig sia nella versione 1.9 che 1.10 nonostante selezioni la lingua
> italiana( o anche altre) il programma si avvia sempre in spagnolo....pure
> modificando il file "andami-config" non succede nulla (risulta giÓ come
> "ita" e non "it" ma non cambia)
> che posso fare? sarÓ la settima volta che disistallo e reistallo tutto!
> Grazie dell'aiuto!


-- 
Giuliano Ramat
GIS and Remote Sensing Consultant
e-mail: giulianoramat a gmail.com
skype: giuliano1971
skypein: +390555358667




More information about the Gvsig_italian mailing list