[Gvsig_italian] Installazione

Antonio Falciano antonio.falciano a gmail.com
Gio 21 Lug 2011 06:31:51 PDT


Il 21/07/2011 14.00, Davide Pili ha scritto:
> Buongiorno a tutti
>
> Sono uno studente di ingegneria e la mia tesi riguarda il filtraggio di
> dati LiDAR.
> Ho intenzione di utilizzare gvSIG e Dielmo
>
> Il mio Sistema Operativo  W7
> ma ho anche una macchina virtuale con XP
>
> che versioni di gvSIG e Dielmo di consigliate e in quale sistema
> operativo  preferibile installare il tutto?

Ciao Davide,
se cerchi negli archivi della lista troverai diverse informazioni.
Come detto in una discussione abbastanza di recente [1], per poter
installare l'estensione DielmoOpenLIDAR 2.0 [2] occorre installare gvSIG
1.1.2 (d'altronde,  scritto espressamente...), anche se si tratta di
una versione di gvSIG piuttosto datata. Credo che sia possibile usare
direttamente la versione portable [3] che non richiede alcuna
installazione. Basta semplicemente scompattarla da qualche parte sul pc
e installarvi sopra DielmoOpenLidar. Su W7 dovrebbe andare comunque
bene. Buon lavoro.

Antonio

[1] https://gvsig.org/lists/pipermail/gvsig_italian/2011-May/002303.html
[2] http://www.dielmo.com/descargas_dielmoopenlidar.php
[3] http://www.gvsig.org/web/plugins/downloads/gvsig-for-windows-vista

-- 
Antonio Falciano
http://www.linkedin.com/in/antoniofalciano



More information about the Gvsig_italian mailing list