[gvSIG_Italian] R: Re: vestizione layer

taniacampea a libero.it taniacampea a libero.it
Gio 20 Feb 2014 06:56:57 PST


Grazie, ho risolto salvando la legenda in gvl, sia per i layer che ho creato 
che per gli shape dei fogli CTR che uso come base.


>----Messaggio originale----
>Da: antonio.falciano a gmail.com
>Data: 14/02/2014 19.39
>A: <gvsig-italian a lists.osgeo.org>
>Ogg: Re: [gvSIG_Italian] vestizione layer
>
>Il 14/02/2014 18:28, taniacampea a libero.it ha scritto:
>> Ho creato nuovi simboli, in corel draw, e li ho salvati come svg nella
>> cartella symbol di gvsig. Quindi ogni volta li trovo lý.
>>
>> Ma il problema Ŕ che quando assegno un colore alle linee di un layer, o
>> nelle proprietÓ di un layer puntuale assegno ai punti dei simboli
>> secondo l'intervallo di valori o a dei poligoni una campitura e/o
>> colore, riaprendo i layer in un altro progetto non si mantiene la
>> vestizione. Ad esempio colora i poligoni diversamente..
>>
>> Come risolvo questo problema?
>
>Mi pare strano, per cui ho fatto un paio di prove con gvSIG 1.12:
>1) ho caricato un layer di punti in una vista, ho definito una
>simbologia/legenda per valori unici associando a diversi valori diversi
>file SVG, ho salvato la legenda in un file .gvl (con lo stesso nome del
>layer), poi ho aperto un nuovo progetto e caricato il layer. Risultato:
>si carica automaticamente la legenda.
>2) poi ho copiato lo stesso layer in una vista all'interno di un altro
>progetto e l'ho salvato. Alla riapertura di entrambi i progetti, la
>simbologia con gli svg e' corretta e non viene persa.
>La soluzione e' sempre quella: salva la legenda come gvl.
>
>buona serata
>Antonio
>
>-- 
>Antonio Falciano
>http://www.linkedin.com/in/antoniofalciano
>_______________________________________________
>gvSIG-Italian mailing list
>gvSIG-Italian a lists.osgeo.org
>http://lists.osgeo.org/cgi-bin/mailman/listinfo/gvsig-italian
>




More information about the gvSIG-Italian mailing list