[Lizmap] a specific wms layer that works on qgis makes lizmap freeze on the charging map page

Danilo Procaccini danilo.procaccini at gmail.com
Tue Jun 21 10:23:54 PDT 2022

Hi Lizmap users,

I have a problem with a specific wms layer that works perfectly in QGIS but
makes Lizmap freeze on the charging map page (also the entire server seems
to be unreachable: i cannot reach lizmap homepage and i need to restart the

The wms (an official basemap of Marche Region - Italy) is available at

I have no problems using this WMS in QGIS.
The same WMS worked fine also in Lizmap until a few months ago.
The project (same layers) works fine without this WMS.
I have this problem with both shapefile and postgis geodatabase projects if
they contain this specific WMS.

I have no problems in Lizmap with other WMS services.

I tried with and without the "Third Party WMS Layers" option in the Lizmap
Plugin without any result.

Latest Lizmap logs:
2022-06-21 18:53:19 error An error has been raised when
loading WMS GetCapabilities: HTTP Code 400
2022-06-21 18:55:19 error GetCapabilities result code: 500

I'm using:
Debian server with Apache, QGIS 3.22 and Lizmap 3.5.1.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/lizmap/attachments/20220621/c93765d6/attachment.htm>

More information about the Lizmap mailing list