[Lizmap] a specific wms layer that works on qgis makes lizmap freeze on the charging map page

Carlo A. Nicolini (cxc) t4950c at gmail.com
Tue Jun 21 10:51:52 PDT 2022


"<ServiceException code="MissingParameterValue" locator="request">
Could not determine geoserver request from http request 
org.geoserver.platform.AdvancedDispatchFilter$AdvancedDispatchHttpRequest at 245cba


Something seems to be missing. Try verifying the address of the source.


Carlo A. Nicolini

Il 21/06/22 19:23, Danilo Procaccini ha scritto:
> Hi Lizmap users,
> I have a problem with a specific wms layer that works perfectly in 
> QGIS but makes Lizmap freeze on the charging map page (also the entire 
> server seems to be unreachable: i cannot reach lizmap homepage and i 
> need to restart the server).
> The wms (an official basemap of Marche Region - Italy) is available at 
> http://wms.cartografia.marche.it/geoserver/CTR/wms
> I have no problems using this WMS in QGIS.
> The same WMS worked fine also in Lizmap until a few months ago.
> The project (same layers) works fine without this WMS.
> I have this problem with both shapefile and postgis 
> geodatabase projects if they contain this specific WMS.
> I have no problems in Lizmap with other WMS services.
> I tried with and without the "Third Party WMS Layers" option in the 
> Lizmap Plugin without any result.
> Latest Lizmap logs:
> 2022-06-21 18:53:19 error An error has been raised when 
> loading WMS GetCapabilities: HTTP Code 400
> 2022-06-21 18:55:19 error GetCapabilities result code: 500
> I'm using:
> Debian server with Apache, QGIS 3.22 and Lizmap 3.5.1.
> Regards,
> Danilo
> _______________________________________________
> Lizmap mailing list
> Lizmap at lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/lizmap
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/lizmap/attachments/20220621/0190125c/attachment.htm>

More information about the Lizmap mailing list