[Mapbender-users] GazetteerWFS is not working properly

Lluís Vicens lluis at sigte.udg.es
Wed Apr 21 09:45:03 EDT 2010


The mapbender version is 2.6 and the geoserver 2.0. The rest of your 
assumptions are correct.

I have tried with other operators(equalto) but with the same result.
I do not know how to send you the sample wfs query. You can take a look 
at http://sigserver4.udg.edu/ims_udg.
User: Convidat
Password: udg

You will see that right now there are 3 diferents searchable options 
(Edificis -buildings-, Allotjaments -accommodation- and Carrers -streets-).
The first one is the only one that displays some elements. All of the 
'Edificis' in fact indistinctly of the filter
Allotjaments and Carrers  trigger and error (this.get(-1).e is 
undefined) and do not show any element.

How could I know if the filter elements are chained?
thanks a lot.


I'm running Mapbender 2.6_rc1 on ubuntu 8.04, WFS 1.1.0 generated 
through geoserver 2.0

Thanks in advance!

En/na Astrid Emde ha escrit:
> Hello Lluis,
> which Mapbender version do you use? Which WFS do you use (MapServer, 
> GeoServer version)?
> Best regards Astrid
> Lluís Vicens schrieb:
>> Hi all,
>> I am having some troubles with the gazetteer module.
>> I have a WFS service running on Geoserver and I want to query a layer 
>> called "buildings" by the "name" of the building.
>> Whatever the name of the building I type for the query I always end 
>> up with a complete list of the buildings. The operator I am using are 
>> %..% but no filter is ever made.
>> Any ideas?
>> Thanks in advance!
>> Lluís
>> -- 
>> Lluís Vicens Franquesa
>> Projectes i Formació
>> lluis at sigte.udg.edu
>> *www.sigte.udg.edu* <http://www.sigte.udg.edu>
>> ------------------------------------------------------------------------
>> _______________________________________________
>> Mapbender_users mailing list
>> Mapbender_users at lists.osgeo.org
>> http://lists.osgeo.org/mailman/listinfo/mapbender_users

More information about the Mapbender_users mailing list