[Mapbender-users] no mb_metadata - sql error after getCapabilites Request - PostGreSQL and PostGIS

Jugeen Word u.genius0 at gmail.com
Fri Aug 24 01:42:01 PDT 2012

Hello List,

I've tried to install Mapbender on my Windows XP 32bit workstation.
I took the MS4W Package and the MapBender extension für MS4W.
After that, i installed the PostGreSQL-Database (9.1) and the PostGIS
extension (for 9.1)

When I try to create the database for Mapbender with the install-script in
resource/db/ everything seems to be fine - no records in the error log.
but when i try to load a GetCapatbilities Request from a MapFile, i'll get
a sql error.
After a few researches on the net, i found out, that i do not have a *
mb_metadata* in my postgres database.

i tried a few version of mapbender (2,5, 2.7, 2.7.2) an the newest
pgsql_UTF-8.sql", - but no change.
the mapfile also seems to be valide, it works with quantum gis, mapserver
itself and openlayers.

so i think, the problem is the mb_metadata, can somebody help me?

best regards;

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/mapbender_users/attachments/20120824/80fc7826/attachment.html>

More information about the Mapbender_users mailing list