[Mapbender-users] Mapbender (2.7.4): Digitizer functionalities

lukas.bollack lukas.bollack at naturnetz.ch
Wed Feb 3 02:02:31 PST 2016

Hi Armin

I settled for the solution of changing the data type in my postgis database.
After that, I needed to go trough the whole process in geoserver again, then
loading the wfs in mapbender and configuring it. I encountered some issues
then, causing me to play around with the wfs configuration. Then something
weird happened: When I saved a new wfs configuration I got the usual dialog
box telling me "The WFS configuration has been inserted into the database.
Go to 'Assign WFS conf to application' and assign the new conf to an
application." So far so good, but when I tried to assign the wfs
configuration to a GUI, the configuration I just created did not show up in
the list. When I checked under "edit existing wfs configuration" it didn't
show up either. I thought I maybe did something wrong before and tried to do
the whole wfs configuration again - but it didn't show in the lists
afterwards too! I then tried making wfs configurations for other wfs
services, thinking maybe it has something to do with this particular service
- didn't work either! The weird thing is, when I delete my loaded wfs
alltogether "delete wfs" I can see in the list: "List of dependend wfs_conf:
" that new wfs configurations have indeed been created!

This all seems very weird to me. Have I somehow destroyed my mapbender
installation? Is there something wrong with it that allows only a certain
numbers of wfs configurations to be created?

Can you help me out? I'm on a loss here.


View this message in context: http://osgeo-org.1560.x6.nabble.com/Mapbender-2-7-4-Digitizer-functionalities-tp5246772p5248618.html
Sent from the mapbender-users mailing list archive at Nabble.com.

More information about the Mapbender_users mailing list