[Mapbender-users] Mapbender don´t show map

Teresa Graßl teresagrassl91 at gmail.com
Wed Sep 20 01:44:14 PDT 2017


I´m new in mapbender3 and can not show a map or any other elements in a new
application. I read through the mapbender documenation and tutorial, but
nothing worked.

I´m working on a Windows Server 2012 2R with WAPP (php, Apache,
PostgreSQL/PostGIS,..), Mapserver from MS4W and mapbender3.

My aim is to built a simple application with a map and points. My main map
should be the terrestris OSM (http://ows.terrestris.de/osm/service?) and my
points are saved as geodatabase in PostGIS. I can request my point
geometries as GetCapabilities and GetMap-Request. So MapServer is working.
Mapbender is working too, but if I include my database as WMS or the
terrestris WMS (as element main map), then they can not be loaded (I can
only see a white "map"-window). Unfortunetly no error massage is shown. My
points are saved as epsg:4326. The same I´m using in my application. Both
WMSs are defined and added in the sources. As Template I used the
pre-configurated Full Screen Template.

My problem is, that I´m not in programming or using php commands. I´ve also
tried to create a new template (
https://doc.mapbender3.org/de/book/templates.html) and follwed the
tutorial, but unfortunetly the tutorial uses linux-commands and for me it
didn´t worked.

Has anyone configurated mapbender3 on a windows server and created a new
application yet?

I´m very grateful about any advice or help!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/mapbender_users/attachments/20170920/c1651af7/attachment.html>

More information about the Mapbender_users mailing list