[Mapbender-users] import / export of MapBender App Error between versions

karsten karsten at terragis.net
Tue Mar 26 10:21:04 PDT 2019

Hi all,
I did export an MapBender Application from version and then tried to
import to a new MapBender installation on teh same machine version
(both on windows). It works to import the yml or Json export files and I can
see the new app in the administration interface . However when opening the
application on the web itself the layer tree does not display and I get an
error shown that says something along the lines of 'element with ID 252
map.(something) did not initialize correctly'. I had the suspicion that the
corrupted element is a map or overview map element so tried to deleted those
and recreated them but that brought even more trouble with other elements
depending on those. So I reverted back to a backup of the app...
How would I be able to fix this and get the app to display in teh new MB
version (short of rebuilding it once more) ?
Note that the mapbender3 management database I am using was was generated
for this new MB version (and is not the once from the old version)
Karsten Vennemann
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/mapbender_users/attachments/20190326/f5536acc/attachment.html>

More information about the Mapbender_users mailing list